<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Christmas Carols with the Mayor | Basingstoke Observer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.basingstokeobserver.co.uk/xmlrpc.php">
<meta property="og:image" content="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/12/Mayor-Cllr-Sean-Keating-and-Mayoress-Mrs-Gwen-Keating-300x240.jpg"/>
<meta property="og:title" content="Christmas Carols with the Mayor"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Come all ye faithful and join the Mayor of Basingstoke and Deane at this year’s Civic Carol Service. The free and family-friendly festive service will be held at St Josephs Catholic Church in South Ha"/>
<meta property="og:url" content="http://www.basingstokeobserver.co.uk/christmas-carols-with-the-mayor"/>
<meta property="og:site_name" content="Basingstoke Observer"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="http://www.basingstokeobserver.co.uk/wp-content/uploads/2015/04/Basingstoke-Favicon.png" />
<link rel="apple-touch-icon" href="http://www.basingstokeobserver.co.uk/wp-content/uploads/2015/05/Observer-O.jpg" />

<link rel="pingback" href="http://www.basingstokeobserver.co.uk/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Basingstoke Observer &raquo; Feed" href="http://www.basingstokeobserver.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Basingstoke Observer &raquo; Comments Feed" href="http://www.basingstokeobserver.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Basingstoke Observer &raquo; Christmas Carols with the Mayor Comments Feed" href="http://www.basingstokeobserver.co.uk/christmas-carols-with-the-mayor/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.basingstokeobserver.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.15"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bamboo-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='bamboo-tweets-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/bamboo-tweets/bamboo-tweets.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/avatar-manager/avatar-manager.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.basingstokeobserver.co.uk/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.5.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/css/plugins.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/css/main.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/css/media.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.basingstokeobserver.co.uk/wp-content/themes/child-theme/style.css?ver=4.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.basingstokeobserver.co.uk/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/avatar-manager/avatar-manager.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.5.15'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.5.15'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.5.15'></script>
<link rel='https://api.w.org/' href='http://www.basingstokeobserver.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.basingstokeobserver.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.basingstokeobserver.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.15" />
<link rel="canonical" href="http://www.basingstokeobserver.co.uk/christmas-carols-with-the-mayor" />
<link rel='shortlink' href='http://www.basingstokeobserver.co.uk/?p=29722' />
<link rel="alternate" type="application/json+oembed" href="http://www.basingstokeobserver.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor" />
<link rel="alternate" type="text/xml+oembed" href="http://www.basingstokeobserver.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor&#038;format=xml" />

<!-- This site is using AdRotate v3.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:0px; max-width:3600px; }
	.b-3 { margin:0px; }
	.g-5 { min-width:2px; max-width:1824px; }
	.b-5 { margin:2px; }
	.g-8 { min-width:2px; max-width:1824px; }
	.b-8 { margin:2px; }
	.g-11 { min-width:2px; max-width:1824px; }
	.b-11 { margin:2px; }
	.g-14 { min-width:2px; max-width:1824px; }
	.b-14 { margin:2px; }
	.g-17 { min-width:2px; max-width:1824px; }
	.b-17 { margin:2px; }
	.g-20 { min-width:2px; max-width:3040px; }
	.b-20 { margin:2px; }
	.g-21 { margin:2px; }
	.g-23 { min-width:2px; max-width:1824px; }
	.b-23 { margin:2px; }
	.g-24 { margin:2px; }
	.g-30 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-31 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-32 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-33 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-34 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-35 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-37 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-38 { width:100%; max-width:650px; height:100%; max-height:90px; margin: 0 auto; }
	.g-39 { margin:0px;width:100%; max-width:650px; height:100%; max-height:90px; }
	.g-44 { min-width:5px; max-width:930px; }
	.b-44 { margin:5px; }
	.g-46 { min-width:5px; max-width:1240px; }
	.b-46 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #dddddd;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #464646;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #dddddd;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#45AE52;
				border:none;
				color: #dddddd;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><meta name="robots" content="index, follow" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.basingstokeobserver.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">body{color:#3f3f3f;}body, body.layout-boxed{background-color:transparent;}{color:#00529c;}.breaking-news .bn-title{background-color:#00529c;}.breaking-news .bn-title:after{border-left-color:#00529c;}body.rtl .breaking-news .bn-title:after{border-right-color:#00529c;}.breaking-news .bn-title{color:#ffffff;}{color:#dd3333;}.news-ticker{background-color:#dd3333;}.news-ticker li a, .news-ticker li{color:#ffffff;}</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 100px;
height: 100px;
}
.layout-boxed{background-color:rgba(255, 255, 255, 0.1) !important;}

body {
    background-size: initial !important;
    padding-top: 200px;
    position: relative;
    top: -200px;
}
.layout-boxed2 .boxed-wrap {
    margin-top: 100px !important;
}

.widget_adrotate_widgets  img {
    margin:10px 0!important;
}


.widget_adrotate_widgets  img {
    width:260px!important;
    height:auto!important;
}

@media only screen and (max-width: 1000px) and (min-width: 0){
body {
border-top:0;
}
.widget_adrotate_widgets  img {
    margin:10px auto !important
    width:100%!important;
    height:auto!important;
}

}

.category .breaking-news {
    display: none;
}
.header > .inner {
    height: 90px;
    line-height: 90px;
}
.header-customerad{
    margin-top: 10px;
    margin-bottom: 10px;
}
.copyrights-area p {
     font-size: 11px;
}

.copyrights-text{
 color: white;   
 font-weight: bold;
}
.topbar {
    border-top: 4px solid white;
    border-left: 4px solid white;
    border-right: 4px solid white;
    }
    
.mom-social-icons li.twitter  {
	background-color: #00baf0;
}
.mom-social-icons li.twitter a.vector_icon:hover  {
	background-color: #5CD3F5;
}
.mom-social-icons li.facebook {
	background-color: #3b5997; 
}
.mom-social-icons li.facebook a.vector_icon:hover {
	background-color: #8295BD; 
}

.mom-social-icons li.youtube {
    background-color: #FF0000;
}
.mom-social-icons li.youtube a.vector_icon:hover {
	background-color: #FF5C5C; 
}

.news-ticker {
    pointer-events: none;
   cursor: default;   
}


@Media only screen and (max-width: 824px) { 
 #itro_popup {
     Max-width:75%!important;
     width:90%!important;
    } 
     
 }


@Media only screen and (max-width: 330px) { 
 body {
     margin:-90px 0 -280px 0;
    }
  
    
 }</style>
    </head>
    <body class="single single-post postid-29722 single-format-standard custom-background both-sidebars-right both-sidebars singular layout-boxed layout-boxed2 fade-imgs-in-appear navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format both-sides-true wpb-js-composer js-comp-ver-4.3.5 vc_responsive myatu_bgm_body">

    		            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/BasingstokeNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/Basingstoke-Observer/1379752185643848"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
             
     			     <ul id="menu-top" class="top-nav mom_visibility_desktop"><li id="menu-item-10529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10529"><a href="http://www.basingstokeobserver.co.uk/advertise-in-the-observer">Advertise in The Basingstoke Observer</a></li>
<li id="menu-item-10533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10533"><a href="http://www.basingstokeobserver.co.uk/advertise-in-the-observer/advertising-terms-and-conditions">Advertising T&#038;Cs</a></li>
<li id="menu-item-10536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-10536"><a href="http://www.basingstokeobserver.co.uk/category/competitions">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-28692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28692"><a href="http://www.basingstokeobserver.co.uk/competition-terms-conditions">Competition T&#038;Cs</a></li>
</ul>
</li>
<li id="menu-item-10534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10534"><a href="http://www.basingstokeobserver.co.uk/about-us">Contact Us</a></li>
<li id="menu-item-28699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28699"><a href="http://www.basingstokeobserver.co.uk/subscriptions">Subscriptions</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10529"><a href="http://www.basingstokeobserver.co.uk/advertise-in-the-observer">Advertise in The Basingstoke Observer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10533"><a href="http://www.basingstokeobserver.co.uk/advertise-in-the-observer/advertising-terms-and-conditions">Advertising T&#038;Cs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-10536"><a href="http://www.basingstokeobserver.co.uk/category/competitions">Competitions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28692"><a href="http://www.basingstokeobserver.co.uk/competition-terms-conditions">Competition T&#038;Cs</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10534"><a href="http://www.basingstokeobserver.co.uk/about-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28699"><a href="http://www.basingstokeobserver.co.uk/subscriptions">Subscriptions</a></li>
</ul>			     </div>

                    
	        </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.basingstokeobserver.co.uk">
		                                                    <img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2016/10/Basingstoke-Logo.jpg" alt="Basingstoke Observer" width="293" height="60" />
                                                                                               <img class="mom_retina_logo" src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2016/10/Basingstoke-Logo.jpg" alt="Basingstoke Observer" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                    								<div class="header-customerad"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
                    
                    
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-skew ">
                <div class="navigation-inner">
                <div class="inner">

                                            <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-10537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/"><i class="momizat-icon-home2"></i>Home</a></li>
<li id="menu-item-10513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/news">News</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/news/business">Business Observer</a></li>
<li id="menu-item-10520" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/sport">Sport</a></li>
<li id="menu-item-10516" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/entertainment">Entertainment</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/motor-news">Motors</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-10537" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/"><i class="momizat-icon-home2"></i>Home</a></li>
<li id="menu-item-10513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/news">News</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/news/business">Business Observer</a></li>
<li id="menu-item-10520" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/sport">Sport</a></li>
<li id="menu-item-10516" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/entertainment">Entertainment</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.basingstokeobserver.co.uk/category/motor-news">Motors</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.basingstokeobserver.co.uk">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                        
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>Latest</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.basingstokeobserver.co.uk/administrative-error-causes-council-delays">Administrative error causes council delays</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.basingstokeobserver.co.uk/christmas-carols-with-the-mayor">Christmas Carols with the Mayor</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.basingstokeobserver.co.uk/have-you-seen-this-man-2">Have you seen this man?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.basingstokeobserver.co.uk/two-arrested-for-drugs-offences">Two arrested for drugs offences</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.basingstokeobserver.co.uk/basingstoke-boom">Basingstoke Boom</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.basingstokeobserver.co.uk/christmas-cheer-from-the-grinch-for-school">Christmas Cheer from the Grinch for School</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
                
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.basingstokeobserver.co.uk/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.basingstokeobserver.co.uk/category/news" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Christmas Carols with the Mayor</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-29722 post type-post status-publish format-standard has-post-thumbnail category-news category-newsbox category-slider category-ticker tag-carousel tag-ticker"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/12/Mayor-Cllr-Sean-Keating-and-Mayoress-Mrs-Gwen-Keating.jpg" alt="Christmas Carols with the Mayor">
								<p class="wp-caption-text">Mayor Cllr Sean Keating and Mayoress Mrs Gwen Keating</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Christmas Carols with the Mayor</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.basingstokeobserver.co.uk/author/basingstoke-observer">Basingstoke Observer</a></span></span><span>on: <time datetime="2018-12-05T16:11:01+00:00" itemprop="datePublished" class="updated">December 05, 2018</time></span><span><a href="http://www.basingstokeobserver.co.uk/christmas-carols-with-the-mayor#respond">No Comments</a></span></div><div class="entry-content">
            <p>Come all ye faithful and join the Mayor of Basingstoke and Deane at this year’s Civic Carol Service.</p>
<p>The free and family-friendly festive service will be held at St Josephs Catholic Church in South Ham on Sunday 9 December at 7pm.</p>
<p>The Mayor of Basingstoke and Deane Cllr Sean Keating and Mayoress Mrs Gwen Keating will host the popular seasonal event which will feature musical performances from the Heritage Orchestra, Belles of St Martin’s Choir, Basingstoke Ladies Choir and St Anne’s Catholic Primary School Choir.</p>
<p>The service will be taken by the Mayor&#8217;s Chaplain, Father Chris Whelan, there will be readings from representatives of local community groups and the Mayor will give his Christmas message.</p>
<p>Members of the congregation will be invited to join the Mayor and Mayoress for festive refreshments after the service. Donations from programmes and refreshments will go towards the Mayor’s Charity Appeal 2018/19 which is raising money for three local charities &#8211; Basingstoke Mencap, Naomi House &amp; Jacksplace and Basingstoke NeighbourCare.</p>
<p>Cllr Keating said: “I’m looking forward to welcoming as many local people who can make it. There will be familiar carols, Christmas messages, festive music and refreshments afterwards. It promises to be a wonderful community event.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.basingstokeobserver.co.uk/tag/carousel" rel="tag">carousel</a><a href="http://www.basingstokeobserver.co.uk/tag/ticker" rel="tag">ticker</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fwp-content%2Fuploads%2F2018%2F12%2FMayor-Cllr-Sean-Keating-and-Mayoress-Mrs-Gwen-Keating.jpg&p&#91;title&#93;=&p&#91;summary&#93;=Come all ye faithful and join the Mayor of Basingstoke and Deane at this year’s Civic Carol Service. The free and family-friendly festive service will be held a', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Christmas Carols with the Mayor&url=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor&title=Christmas Carols with the Mayor&source=http%3A%2F%2Fwww.basingstokeobserver.co.uk', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="#"
onclick="javascript:window.open('http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fwp-content%2Fuploads%2F2018%2F12%2FMayor-Cllr-Sean-Keating-and-Mayoress-Mrs-Gwen-Keating.jpg&amp;
url=http%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fchristmas-carols-with-the-mayor&amp;
is_video=false&amp;description=Christmas Carols with the Mayor', '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
		<div class="mom-e3lanat-wrap ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="11775" style=" ">
		<div class="e3lan-code"><div id="contentclick9088"></div>
<script type="text/javascript">
    (function() {
        var data =
        {
            pub_id: "3870",w_id: "9088",pw: "1992eba27cec39", cbust: (new Date()).getTime()
        };
	if (typeof widgetCheck9088 === 'undefined')   {
        var u="";
        for(var key in data){u+=key+"="+data[key]+"&"}
        u=u.substring(0,u.length-1);		
        var a = document.createElement("script");
        a.type= 'text/javascript';
        a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
        a.async = true;		
        document.getElementById("contentclick9088").appendChild(a);
	window.widgetCheck9088 = "set";
	}
    })();		
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://2.gravatar.com/avatar/52a720833ced4b5c13b7a086d928790c?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52a720833ced4b5c13b7a086d928790c?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.basingstokeobserver.co.uk/author/basingstoke-observer">Basingstoke Observer</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://www.basingstokeobserver.co.uk/author/basingstoke-observer/feed"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.basingstokeobserver.co.uk/administrative-error-causes-council-delays"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Elections-vote-in-ballot-box-190x122.jpg" data-hidpi="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Elections-vote-in-ballot-box-610x380.jpg" alt="Administrative error causes council delays"></a>
			                        <h4><a itemprop="name" href="http://www.basingstokeobserver.co.uk/administrative-error-causes-council-delays">Administrative error causes council delays</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-05T16:19:39+00:00">December 05, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.basingstokeobserver.co.uk/have-you-seen-this-man-2"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/12/Luke-Kelly-190x122.png" data-hidpi="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/12/Luke-Kelly-610x380.png" alt="Have you seen this man?"></a>
			                        <h4><a itemprop="name" href="http://www.basingstokeobserver.co.uk/have-you-seen-this-man-2">Have you seen this man?</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-12-05T15:58:17+00:00">December 05, 2018</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.basingstokeobserver.co.uk/two-arrested-for-drugs-offences"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/10/Police-tape-190x122.jpg" data-hidpi="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/10/Police-tape-610x380.jpg" alt="Two arrested for drugs offences"></a>
			                        <h4><a itemprop="name" href="http://www.basingstokeobserver.co.uk/two-arrested-for-drugs-offences">Two arrested for drugs offences</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2018-11-29T16:24:08+00:00">November 29, 2018</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/christmas-carols-with-the-mayor#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.basingstokeobserver.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29722' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar">
            <div class="widget widget_mostreadpostswidget"><div class="widget-head"><h3 class="widget-title"><span>Most Read</span></h3></div><ul class="mlrp_ul">
        <li><a title="Have you seen this man?" href="http://www.basingstokeobserver.co.uk/have-you-seen-this-man-2">Have you seen this man?</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Administrative error causes council delays" href="http://www.basingstokeobserver.co.uk/administrative-error-causes-council-delays">Administrative error causes council delays</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Christmas Carols with the Mayor" href="http://www.basingstokeobserver.co.uk/christmas-carols-with-the-mayor">Christmas Carols with the Mayor</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></div><div class="widget widget_custom-twitter-feeds-widget"><div class="widget-head"><h3 class="widget-title"><span>Recent Tweets</span></h3></div><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-tweets"><div class="ctf-item ctf-author-basingstokenews ctf-new ctf-retweet" id="1070924838167085058" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/BasingstokeExpo" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1034749034806870017/Ftk9yDD1_normal.jpg" alt="BasingstokeExpo" width="48" height="48"></a><a href="https://twitter.com/BasingstokeExpo" target="_blank" class="ctf-author-name" style="">Basingstoke Expo</a><a href="https://twitter.com/BasingstokeExpo" class="ctf-author-screenname" target="_blank" style="">@BasingstokeExpo</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/BasingstokeExpo/status/1070787721092915201" class="ctf-tweet-date" target="_blank" style="">6 Dec</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Have you booked your free tickets for #BasingstokeExpo yet? Be sure to order them now before it's too late! Tickets available: https://t.co/gfpOVsOWn8 @BasingstokeNews </p><a href="https://twitter.com/BasingstokeExpo/status/1070787721092915201" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/BasingstokeExpo/status/1070787721092915201" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-basingstokenews ctf-new ctf-quoted" id="1070391955446730752" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/BasingstokeNews" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1045732367657250816/SxsBACbp_normal.jpg" alt="BasingstokeNews" width="48" height="48"></a><a href="https://twitter.com/BasingstokeNews" target="_blank" class="ctf-author-name" style="">Basingstoke Observer</a><a href="https://twitter.com/BasingstokeNews" class="ctf-author-screenname" target="_blank" style="">@BasingstokeNews</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/BasingstokeNews/status/1070391955446730752" class="ctf-tweet-date" target="_blank" style="">5 Dec</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Congratulations to Basingstoke’s own @JodieSamSteele on her #WOSAwards nomination for Best Supporting Actress in a musical! #LoveLocal #LoveBasingstoke #Theatre 🎭 </div><div class="ctf-tweet-actions"><a href="https://twitter.com/BasingstokeNews/status/1070391955446730752" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-basingstokenews ctf-new ctf-retweet" id="1070309916651462658" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/samaritansbas" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/728583296146407424/yIDFhn5s_normal.jpg" alt="samaritansbas" width="48" height="48"></a><a href="https://twitter.com/samaritansbas" target="_blank" class="ctf-author-name" style="">Samaritans B'stoke</a><a href="https://twitter.com/samaritansbas" class="ctf-author-screenname" target="_blank" style="">@samaritansbas</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/samaritansbas/status/1070306839265492992" class="ctf-tweet-date" target="_blank" style="">5 Dec</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">#Basingstoke Samaritans #Christmas Carol Concert is taking place on Wednesday 19th December at 19:30.  United Reformed Church Basingstoke @urcmedia .  All welcome and all monies raised go to support those who need a safe space.  @BasGazette @BasingstokeNews @TBOBasingstoke </p><a href="https://twitter.com/samaritansbas/status/1070306839265492992" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media" aria-hidden="true"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/samaritansbas/status/1070306839265492992" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div></div></div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_easy_facebook_page_plugin"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://www.basingstokeobserver.co.uk/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Basingstoke-Observer-1379752185643848timeline" data-hide-cover=false data-width="280" data-height="220" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="true">
							</div> 
							
						</div>
					</div><div class="widget widget_adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-113"><a href="http://www.twoguys.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Two-Guys-button.jpg" /></a></div><div class="g-col b-3 a-111"><a href="https://www.riptonwindows.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Ripton-Button.jpg" /></a></div><div class="g-col b-3 a-115"><a href="http://www.deltacarsbasingstoke.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Delta-button.pdf" /></a></div><div class="g-col b-3 a-108"><a href="https://www.idealkit.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/IdealKit-button.jpg" /></a></div><div class="g-col b-3 a-114"><a href="http://www.mayflowerbasingstoke.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Mayflower-button.pdf" /></a></div><div class="g-col b-3 a-112"><a href="http://rosebourne.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Rosebourne-Button.jpg" /></a></div><div class="g-col b-3 a-116"><a href="https://www.readingwarehouses.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Reading-Warehouse-button.jpg" /></a></div><div class="g-col b-3 a-117"><a href="https://myvipcard.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/My-VIP-Button.jpg" /></a></div><div class="g-col b-3 a-106"><a class="gofollow" data-track="MTA2LDMsMSw2MA==" href="http://www.elsteadlighting.com"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Elstead-Button.jpg" /></a></div><div class="g-col b-3 a-107"><a class="gofollow" data-track="MTA3LDMsMSw2MA==" href="http://www.petergreen.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Peter-Green-Button.jpg" /></a></div><div class="g-col b-3 a-110"><a href="https://www.phillips-law.co.uk"><img src="http://www.basingstokeobserver.co.uk/wp-content/uploads/2018/09/Phillips-Button.jpg" /></a></div></div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2018 Basingstoke Observer is part of Observer Media Group, 22 Wenlock Road, London, N1 7GU</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/BasingstokeNews"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/Basingstoke-Observer/1379752185643848"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>                </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126623345-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126623345-1');
</script>        	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-includes/js/comment-reply.min.js?ver=4.5.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.basingstokeobserver.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/plugins/uk-cookie-consent/js/uk-cookie-consent-js.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php","nonce":"d2a3a590c6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.basingstokeobserver.co.uk","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-content/themes/goodnews5/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.basingstokeobserver.co.uk/wp-includes/js/wp-embed.min.js?ver=4.5.15'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-30').gslider({ groupid: 30, speed: 3000 });
	jQuery('.g-31').gslider({ groupid: 31, speed: 3000 });
	jQuery('.g-32').gslider({ groupid: 32, speed: 3000 });
	jQuery('.g-33').gslider({ groupid: 33, speed: 3000 });
	jQuery('.g-34').gslider({ groupid: 34, speed: 3000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 3000 });
	jQuery('.g-37').gslider({ groupid: 37, speed: 3000 });
	jQuery('.g-38').gslider({ groupid: 38, speed: 6000 });
	jQuery('.g-39').gslider({ groupid: 39, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

<div id="catapult-cookie-bar">This site uses cookies<button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">Accept</button><a tabindex=1 href="http://www.basingstokeobserver.co.uk/cookie-policy">More info</a></div>    </body>
</html>