<!DOCTYPE html>
<html lang=en-GB class="no-js no-svg">
<head>
<meta charset=UTF-8>
<link rel=profile href="http://gmpg.org/xfn/11">
<title>Tradition Honoured With Peppercorn Rent Of Roses &#8211; Basingstoke Observer</title>
<meta name=robots content=max-image-preview:large />
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="Basingstoke Observer &raquo; Feed" href="https://www.basingstokeobserver.co.uk/feed"/>
<link rel=alternate type="application/rss+xml" title="Basingstoke Observer &raquo; Comments Feed" href="https://www.basingstokeobserver.co.uk/comments/feed"/>
<link rel=alternate type="text/calendar" title="Basingstoke Observer &raquo; iCal Feed" href="https://www.basingstokeobserver.co.uk/events/?ical=1"/>
<link rel=alternate type="application/rss+xml" title="Basingstoke Observer &raquo; Tradition Honoured With Peppercorn Rent Of Roses Comments Feed" href="https://www.basingstokeobserver.co.uk/tradition-honoured-with-peppercorn-rent-of-roses/feed"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.basingstokeobserver.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel=stylesheet id=wp-block-library-css href='wp-includes/css/dist/block-library/A.style.min.css,qver=6.0.1.pagespeed.cf.Qbv5seeGl8.css' type='text/css' media=all />
<style id=global-styles-inline-css type='text/css'>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</style>
<link rel=stylesheet id=avatar-manager-css href='wp-content/plugins/avatar-manager,_assets,_css,_avatar-manager.min.css,qver==1.2.1+custom-twitter-feeds,_css,_ctf-styles.min.css,qver==2.0.1.pagespeed.cc.GuF8p_Qa8F.css' type='text/css' media=all />
<link rel=stylesheet id=mks_shortcodes_fntawsm_css-css href='wp-content/plugins/meks-flexible-shortcodes/css/A.font-awesome,,_css,,_font-awesome.min.css,,qver==1.3.3+simple-line,,_simple-line-icons.css,,qver==1.3.3+style.css,,qver==1.3.3,Mcc.O9JCpZNvFU.css.pagespeed.cf.umxiUHBWfN.css' type='text/css' media=screen />
<style id=extendify-gutenberg-patterns-and-templates-utilities-inline-css type='text/css'>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</style>
<style id=cmplz-general-css media=all>.cmplz-video.cmplz-iframe-styles{background-color:transparent}.cmplz-video.cmplz-hidden{visibility:hidden!important}.cmplz-blocked-content-notice{display:none}.cmplz-optin .cmplz-blocked-content-container .cmplz-blocked-content-notice,.cmplz-optout .cmplz-blocked-content-container .cmplz-blocked-content-notice,.cmplz-optin .wp-video .cmplz-blocked-content-notice,.cmplz-optout .wp-video .cmplz-blocked-content-notice{display:block}.cmplz-blocked-content-container,.wp-video{-webkit-animation-name:cmplz-fadein;animation-name:cmplz-fadein;-webkit-animation-duration:600ms;animation-duration:600ms;background:#fff;border:0;border-radius:3px;-webkit-box-shadow:0 0 1px 0 rgba(0,0,0,.5) , 0 1px 10px 0 rgba(0,0,0,.15);box-shadow:0 0 1px 0 rgba(0,0,0,.5) , 0 1px 10px 0 rgba(0,0,0,.15);display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-repeat:no-repeat!important;background-size:cover!important;height:inherit;position:relative}.cmplz-blocked-content-container.gmw-map-cover,.wp-video.gmw-map-cover{max-height:100%;position:absolute}.cmplz-blocked-content-container.cmplz-video-placeholder,.wp-video.cmplz-video-placeholder{padding-bottom:initial}.cmplz-blocked-content-container iframe,.wp-video iframe{max-height:100%;border:0!important}.cmplz-blocked-content-container .cmplz-custom-accept-btn,.wp-video .cmplz-custom-accept-btn{white-space:normal;text-transform:initial;cursor:pointer;position:absolute!important;width:100%;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);transform:translate(-50%,-50%);max-width:200px;font-size:14px;padding:10px;background-color:rgba(0,0,0,.5);color:#fff;text-align:center;z-index:98;line-height:23px}.cmplz-blocked-content-container .cmplz-custom-accept-btn:focus,.wp-video .cmplz-custom-accept-btn:focus{border:1px dotted #cecece}.cmplz-blocked-content-container .cmplz-blocked-content-notice,.wp-video .cmplz-blocked-content-notice{white-space:normal;text-transform:initial;position:absolute!important;width:100%;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);transform:translate(-50%,-50%);max-width:300px;font-size:14px;padding:10px;background-color:rgba(0,0,0,.5);color:#fff;text-align:center;z-index:98;line-height:23px}.cmplz-blocked-content-container .cmplz-blocked-content-notice .cmplz-links,.wp-video .cmplz-blocked-content-notice .cmplz-links{display:block;margin-bottom:10px}.cmplz-blocked-content-container .cmplz-blocked-content-notice .cmplz-links a,.wp-video .cmplz-blocked-content-notice .cmplz-links a{color:#fff}.cmplz-blocked-content-container .cmplz-blocked-content-notice .cmplz-blocked-content-notice-body,.wp-video .cmplz-blocked-content-notice .cmplz-blocked-content-notice-body{display:block}.cmplz-blocked-content-container div div{display:none}.wp-video .cmplz-placeholder-element{width:100%;height:inherit}@-webkit-keyframes cmplz-fadein{0{opacity:0}100%{opacity:1}}@keyframes cmplz-fadein{0{opacity:0}100%{opacity:1}}</style>
<link rel=stylesheet id=opinion-fonts-css href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4' type='text/css' media=all />
<link rel=stylesheet id=opinion-main-css href='wp-content/themes/opinion/assets/css/min.css,qver=1.4.pagespeed.ce.ESdlxAPP_u.css' type='text/css' media=all />
<style id=opinion-main-inline-css type='text/css'>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</style>
<link rel=stylesheet id=opinion_child_load_scripts-css href='wp-content/themes/opinion-child/A.style.css,qver=1.4.pagespeed.cf.1B2M2Y8Asg.css' type='text/css' media=screen />
<link rel=stylesheet id=wpbdp-widgets-css href='wp-content/plugins/A.business-directory-plugin,,_assets,,_css,,_widgets.min.css,,qver==6.2.4+meks-easy-ads-widget,,_css,,_style.css,,qver==2.0.5+meks-smart-author-widget,,_css,,_style.css,,qver==1.1.3+meks-smart-social-widget,,_css,,_style.css,,qver==1.5+meks-themeforest-smart-widget,,_css,,_style.css,,qver==1.4+meks-easy-social-share,,_assets,,_css,,_main.css,,qver==1.2.7+business-directory-plugin,,_themes,,_default,,_assets,,_styles.css,,qver==6.2.4,Mcc.Xxknyn-laA.css.pagespeed.cf.ifjmVgfE4I.css' type='text/css' media=all />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"https:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='wp-includes/js/jquery/jquery.min.js,qver=3.6.0.pagespeed.ce.At1dBK3UdZ.js' id=jquery-core-js></script>
<script type='text/javascript' src='wp-includes/js/jquery/jquery-migrate.min.js,qver=3.3.2.pagespeed.ce.ebSVa37EeO.js' id=jquery-migrate-js></script>
<script type='text/javascript' src='wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js,qver=1.2.1.pagespeed.ce.rdnAr3Dch5.js' id=avatar-manager-js></script>
<link rel="https://api.w.org/" href="https://www.basingstokeobserver.co.uk/wp-json/"/><link rel=alternate type="application/json" href="https://www.basingstokeobserver.co.uk/wp-json/wp/v2/posts/37089"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://www.basingstokeobserver.co.uk/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://www.basingstokeobserver.co.uk/wp-includes/wlwmanifest.xml"/>
<link rel=canonical href="https://www.basingstokeobserver.co.uk/tradition-honoured-with-peppercorn-rent-of-roses"/>
<link rel=shortlink href='https://www.basingstokeobserver.co.uk/?p=37089'/>
<link rel=alternate type="application/json+oembed" href="https://www.basingstokeobserver.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Ftradition-honoured-with-peppercorn-rent-of-roses"/>
<link rel=alternate type="text/xml+oembed" href="https://www.basingstokeobserver.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Ftradition-honoured-with-peppercorn-rent-of-roses&#038;format=xml"/>
<style type="text/css" media=screen>.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-3{min-width:0;max-width:3600px}.b-3{margin:0}.g-5{min-width:0;max-width:1800px}.b-5{margin:2px 0 0 0}.g-8{min-width:0;max-width:1800px}.b-8{margin:2px 0 0 0}.g-11{min-width:0;max-width:1800px}.b-11{margin:2px 0 0 0}.g-14{min-width:0;max-width:1800px}.b-14{margin:2px 0 0 0}.g-17{min-width:0;max-width:1800px}.b-17{margin:2px 0 0 0}.g-20{min-width:0;max-width:3000px}.b-20{margin:2px 0 0 0}.g-21{margin:2px 0 0 0}.g-23{min-width:0;max-width:1800px}.b-23{margin:2px 0 0 0}.g-24{margin:2px 0 0 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<meta name=generator content="Redux 4.3.15"/><meta name=tec-api-version content=v1><meta name=tec-api-origin content="https://www.basingstokeobserver.co.uk"><link rel=alternate href="https://www.basingstokeobserver.co.uk/wp-json/tribe/events/v1/"/><style>.cmplz-hidden{display:none!important}</style>
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.prystine.co.uk/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '19']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126623345-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126623345-1');
</script><link rel=icon href="wp-content/uploads/2021/07/xBasingstoke-Logo-2019-150x150.jpg.pagespeed.ic.VboDNUthmB.jpg" sizes=32x32 />
<link rel=icon href="wp-content/uploads/2021/07/xBasingstoke-Logo-2019.jpg.pagespeed.ic.gXsAcaqakB.jpg" sizes=192x192 />
<link rel=apple-touch-icon href="wp-content/uploads/2021/07/xBasingstoke-Logo-2019.jpg.pagespeed.ic.gXsAcaqakB.jpg"/>
<meta name=msapplication-TileImage content="https://www.basingstokeobserver.co.uk/wp-content/uploads/2021/07/Basingstoke-Logo-2019.jpg"/>
<style type="text/css" id=wp-custom-css>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</style>
<link rel=stylesheet href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.css" integrity="sha512-wR4oNhLBHf7smjy0K4oqzdWumd+r5/+6QO/vDda76MW5iug4PT7v86FoEkySIJft3XA0Ae6axhIvHrqwm793Nw==" crossorigin=anonymous /><link rel=stylesheet href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css"/><style type="text/css" data-ctf-style=860939781>.ctf-feed-860939781.ctf-regular-style .ctf-item,.ctf-feed-860939781 .ctf-header{border-bottom:1px solid #ddd!important}.ctf-feed-860939781{width:100%!important}</style><link rel=stylesheet id=tec-variables-skeleton-css href='wp-content/plugins/the-events-calendar/common,_src,_resources,_css,_variables-skeleton.min.css,qver==4.15.3+common,_src,_resources,_css,_common-skeleton.min.css,qver==4.15.3+src,_resources,_css,_widget-events-list-skeleton.min.css,qver==5.16.2+common,_src,_resources,_css,_variables-full.min.css,qver==4.15.3+common,_src,_resources,_css,_common-full.min.css,qver==4.15.3+src,_resources,_css,_widget-events-list-full.min.css,qver==5.16.2.pagespeed.cc._tJOZNXGUs.css' type='text/css' media=all /></head>
<body data-cmplz=1 class="post-template-default single single-post postid-37089 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-parent-opinion tribe-theme-child-opinion-child opinion-sidebar-right opinion-hamburger-hidden opinion-v_1_4 opinion-child wpbdp-with-button-styles myatu_bgm_body">
<div class=site-wrapper>
<div class=mobile-top-wrapper>
</div>
<div class=clearboth1>
</div>
<div class="opinion-top-bar d-none d-md-block">
<div class="container d-flex justify-content-between align-items-center">
<div class=opinion-slot-l>
<ul id=menu-social class=opinion-menu-social><li id=menu-item-35082 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35082"><a href="https://twitter.com/BasingstokeNews"><span class=opinion-social-name>Twitter</span></a></li>
<li id=menu-item-35083 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35083"><a href="https://www.facebook.com/pages/Basingstoke-Observer/1379752185643848"><span class=opinion-social-name>Facebook</span></a></li>
<li id=menu-item-35084 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35084"><a href="https://www.linkedin.com/company/basingstoke-observer/"><span class=opinion-social-name>LinkedIn</span></a></li>
<li id=menu-item-35085 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35085"><a href="https://www.instagram.com/basingstokeobserver/?hl=en"><span class=opinion-social-name>Instagram</span></a></li>
<li id=menu-item-35086 class="time-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35086"><a href="#"><span class=opinion-social-name>Time</span></a></li>
<li id=menu-item-35087 class="date-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35087"><a href="#"><span class=opinion-social-name>Date</span></a></li>
<li id=menu-item-35415 class="weather-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35415"><a href="#"><span class=opinion-social-name>Weather</span></a></li>
</ul> </div>
<div class=opinion-slot-r>
<ul id=menu-top class=opinion-menu><li id=menu-item-10529 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10529"><a href=advertise-in-the-observer>Advertise</a>
<ul class=sub-menu>
<li id=menu-item-10533 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10533"><a href="advertise-in-the-observer/advertising-terms-and-conditions">Advertising T&#038;Cs</a></li>
</ul>
</li>
<li id=menu-item-10536 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10536"><a href="category/competitions">Competitions</a>
<ul class=sub-menu>
<li id=menu-item-28692 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28692"><a href=competition-terms-conditions>Competition T&#038;Cs</a></li>
</ul>
</li>
<li id=menu-item-10534 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10534"><a href=about-us>Contact</a></li>
<li id=menu-item-28699 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28699"><a href=subscriptions>Subscriptions</a></li>
</ul> </div>
</div>
</div>
<header id=opinion-header class=opinion-header>
<div class="container d-flex justify-content-between align-items-center">
<div class=opinion-slot-l>
</div>
<div class="opinion-slot-c d-flex align-items-center d-lg-block opinion-header-4">
<div class=opinion-site-branding>
<span class="site-title h1 "><a href="/" rel=home><picture class=opinion-logo><source media="(min-width: 970px)" srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg 2x"><source srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg 2x"><img src="wp-content/uploads/2022/01/xBasingstoke-Masthead-Jan-2021.jpg.pagespeed.ic.PYnSJnrwqy.jpg" alt="Basingstoke Observer" width=893 height=178></picture></a></span></div> <nav class=menu-main-menu-container><ul id=menu-main-menu class=opinion-menu><li id=menu-item-10513 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10513"><a href="category/news">News</a></li>
<li id=menu-item-397 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="category/business">Business Observer</a></li>
<li id=menu-item-10516 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10516"><a href="category/entertainment">Arts &#038; Culture</a></li>
<li id=menu-item-35100 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35100"><a href="category/home-garden">Home &amp; Garden</a></li>
<li id=menu-item-2137 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137"><a href="category/motor-news">Motors</a></li>
<li id=menu-item-10520 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10520"><a href="category/sport">Sport</a></li>
<li id=menu-item-35101 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35101"><a href="events/">Events</a>
<ul class=sub-menu>
<li id=menu-item-35102 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35102"><a href=events>All Events</a></li>
<li id=menu-item-35105 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35105"><a href="events/community/add/">Submit Event</a></li>
</ul>
</li>
<li id=menu-item-35110 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35110"><a href="category/puzzles">Puzzles</a></li>
<li id=menu-item-32195 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="category/advertorial-content">Advertorial Content</a></li>
</ul></nav>
<ul class=opinion-menu-actions>
<li class=action-el-search><a href="javascript:void(0);" class=opinion-open-popup><i class="opinion-icon opinion-icon-search"></i></a>
<div class=opinion-overlay-content>
<form class="search-form opinion-form-special" action="/" method=get>
<span class=h3>Search</span>
<input name=s type=text value="" placeholder="Type here to search..."/>
<button type=submit>Search</button>
</form>
<span class=opinion-action-close>
<i class="opinion-icon opinion-icon-close" aria-hidden=true></i>
</span>
</div>
</li>
<li class=action-el-hamburger><a href="" class=opinion-open-sidebar><i class="opinion-icon opinion-icon-menu"></i></a>
</li>
</ul>
<ul class="opinion-mobile-menu-actions d-md-block d-lg-none">
<li class=action-el-hamburger><a href="" class=opinion-open-sidebar><i class="opinion-icon opinion-icon-menu"></i></a>
</li>
</ul>
</div>
<div class=opinion-slot-r>
</div>	</div>
<div class=container>
<div class=opinion-header-border></div>
</div>
</header>
<div class="opinion-section opinion-single-cover opinion-indent opinion-overlay">
<div class=entry-media>
<img width=600 height=400 src="wp-content/uploads/2022/07/xNaomi-Peppercorn.jpg.pagespeed.ic.of0s5V2EOW.jpg" class="attachment-opinion-single-cover size-opinion-single-cover wp-post-image" alt="" srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xNaomi-Peppercorn.jpg.pagespeed.ic.of0s5V2EOW.jpg 600w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xNaomi-Peppercorn-300x200.jpg.pagespeed.ic.dECmvi1m_W.jpg 300w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xNaomi-Peppercorn-332x222.jpg.pagespeed.ic.YgXpz3It87.jpg 332w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xNaomi-Peppercorn-150x100.jpg.pagespeed.ic.h1rRvcavzx.jpg 150w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xNaomi-Peppercorn-500x333.jpg.pagespeed.ic.2rJVbKVoDB.jpg 500w" sizes="(max-width: 600px) 100vw, 600px"/> <figure class=wp-caption-text>
Naomis House </figure>
</div>
<div class=container>
<div class="section-head row justify-content-center text-center">
<div class="col-12 col-md-8">
<div class=section-category>
<a href="category/news/local-towns/basingstoke-and-deane" rel=tag class=cat-868>Basingstoke and Deane</a><a href="category/news/charity" rel=tag class=cat-857>Charity</a><a href="category/news" rel=tag class=cat-9>News</a> </div>
<h1 class="section-title h1">Tradition Honoured With Peppercorn Rent Of Roses</h1> <div class=section-meta>
<span class="meta-item meta-author"><span class="vcard author"><a href="author/julie"><img alt="" class="avatar avatar-30 photo avatar-default" height=30 width=30 src="data:image/jpeg;base64,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" id=pagespeed_img_QSQeqZlIjw1>Basingstoke Observer</a></span></span><span class="meta-item meta-rtime">2 min read</span><span class="meta-item meta-date"><span class=updated>5 hours ago</span></span> </div>
</div>
</div>
</div>
</div>
<div class=opinion-section>
<div class=container>
<div class="section-content row justify-content-center">
<div class="col-12 col-lg-8 opinion-order-1">
<article class="opinion-post opinion-single post-37089 post type-post status-publish format-standard has-post-thumbnail hentry category-basingstoke-and-deane category-charity category-news">
<div class=entry-content>
<p><span style="font-weight: 400;">A  young boy and his father staying at Naomi House honoured a decades-old tradition, and celebrated the 25th birthday of the hospice, by paying their annual rent of 12 red roses.</span></p>
<p><span style="font-weight: 400;">Every year, Naomi House and Jacksplace pays its rent of a dozen red roses on, or around, Midsummer’s Day. This tradition dates back to before Naomi House opened in 1997, when Mary Cornelius-Reid kindly allowed a hospice to be built on her land in the Sutton Manor Estate. This offer came with a condition; that the hospice pay a peppercorn rent of a dozen red roses. Although Mary passed away in 2014, the tradition continues with hospice staff presenting a dozen red roses to two of Mary’s children, Naomi and her brother, David.</span></p>
<p><span style="font-weight: 400;">Children, young adults and families staying at the hospices, alongside nurse and care staff gathered in the Naomi House lounge to present the flowers to Naomi and David, and enjoyed tea and cake after a speech from Lesley.</span></p>
<p><span style="font-weight: 400;">Lesley Brook, Director of Care at Naomi House &amp; Jacksplace said: “This is one of my favourite events in the diary, as it’s an opportunity to say a huge thank you to Naomi and David for their ongoing support and generosity. Without that, we wouldn’t have such a fabulous location for Naomi House and Jacksplace.” </span></p>
<p><span style="font-weight: 400;">Naomi Cornelius-Reid said: “Our family is so proud of our mother donating the land that enabled Naomi House to be built. The team provide such incredible care to so many children and their families – something that mum was passionate about. I always look forward to this time of year. Spending time meeting some of the children Naomi House cares for is a very special reminder of the wonderful results of mum’s generosity.”</span></p>
<p>&nbsp;</p>
</div>
</article>
<div class="opinion-author opinion-bg-light section-margin">
<div class=container>
<div class=row>
<div class="col-12 col-md-2 no-right-padding">
<div class=author-avatar>
<img alt="" class="avatar avatar-85 photo avatar-default" height=85 width=85 src="data:image/jpeg;base64,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" id=pagespeed_img_V3AfikC9m-2> </div>
</div>
<div class="col-12 col-md-10">
<div class=author-description>
<div>
Written by </div>
<h6>Basingstoke Observer</h6>
<a href="author/julie" class="opinion-button opinion-button-small">View all articles</a> </div>
</div>
</div>
</div>
</div> <div class="opinion-related section-margin">
<div class=section-head>
<h5 class="section-title h1">Related articles</h5>
</div>
<div class=row>
<div class="col-12 col-md-6">
<article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-37096 post type-post status-publish format-standard has-post-thumbnail hentry category-basingstoke-and-deane category-charity category-news category-slider">
<div class=entry-media>
<a href=tech-boost-helps-families-in-need>
<img width=332 height=222 src="wp-content/uploads/2022/04/xstore-room-team-332x222.jpg.pagespeed.ic.s1qqpuQEzw.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="" loading=lazy srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/04/xstore-room-team-332x222.jpg.pagespeed.ic.s1qqpuQEzw.jpg 332w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/04/xstore-room-team-600x400.jpg.pagespeed.ic.RLkEfmLy9T.jpg 600w" sizes="(max-width: 332px) 100vw, 332px"/> </a>
</div>
<div class=entry-header>
<div class=entry-category>
<a href="category/news/local-towns/basingstoke-and-deane" rel=tag class=cat-868>Basingstoke and Deane</a><a href="category/news/charity" rel=tag class=cat-857>Charity</a><a href="category/news" rel=tag class=cat-9>News</a><a href="category/slider" rel=tag class=cat-13>Slider</a> </div>
<h2 class="entry-title h4"><a href=tech-boost-helps-families-in-need>Tech Boost Helps Families In Need</a></h2> <div class=entry-meta>
<span class="meta-item meta-author"><span class="vcard author"><a href="author/julie"><script data-pagespeed-no-defer>(function(){window.pagespeed=window.pagespeed||{};var a=window.pagespeed;function b(){}b.prototype.a=function(d,e,c){if(d=document.getElementById(d))if(e=document.getElementById(e))if(c=document.getElementById(c))e.src=d.getAttribute("src"),c.parentNode.removeChild(c)};b.prototype.inlineImg=b.prototype.a;a.b=function(){a.dedupInlinedImages=new b};a.dedupInlinedImagesInit=a.b;})();
pagespeed.dedupInlinedImagesInit();</script><img alt="" class="avatar avatar-30 photo avatar-default" height=30 width=30 id=pagespeed_img_QSQeqZlIjw3><script id=pagespeed_script_4 data-pagespeed-no-defer>pagespeed.dedupInlinedImages.inlineImg('pagespeed_img_QSQeqZlIjw1','pagespeed_img_QSQeqZlIjw3','pagespeed_script_4');</script>Basingstoke Observer</a></span></span> </div>
</div>
</article>
</div>
<div class="col-12 col-md-6">
<article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-37092 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-events category-news category-overton">
<div class=entry-media>
<a href=scarecrows-take-over-village>
<img width=332 height=222 src="wp-content/uploads/2022/07/ximage001-e1657301916107-332x222.png.pagespeed.ic.wErHg6IunW.png" class="attachment-opinion-d size-opinion-d wp-post-image" alt="" loading=lazy srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/ximage001-e1657301916107-332x222.png.pagespeed.ic.wErHg6IunW.png 332w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/image001-e1657301916107-600x400.png.pagespeed.ce.YZC_LGykMT.png 600w" sizes="(max-width: 332px) 100vw, 332px"/> </a>
</div>
<div class=entry-header>
<div class=entry-category>
<a href="category/news/community" rel=tag class=cat-20>Community</a><a href="category/news/events" rel=tag class=cat-25>Events</a><a href="category/news" rel=tag class=cat-9>News</a><a href="category/news/local-towns/overton" rel=tag class=cat-921>Overton</a> </div>
<h2 class="entry-title h4"><a href=scarecrows-take-over-village>Scarecrows Take Over Village</a></h2> <div class=entry-meta>
<span class="meta-item meta-author"><span class="vcard author"><a href="author/julie"><img alt="" class="avatar avatar-30 photo avatar-default" height=30 width=30 id=pagespeed_img_QSQeqZlIjw5><script id=pagespeed_script_6 data-pagespeed-no-defer>pagespeed.dedupInlinedImages.inlineImg('pagespeed_img_QSQeqZlIjw1','pagespeed_img_QSQeqZlIjw5','pagespeed_script_6');</script>Basingstoke Observer</a></span></span> </div>
</div>
</article>
</div>
<div class="col-12 col-md-6">
<article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-37107 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
<div class=entry-media>
<a href=construction-buddies-tackle-mental-health>
<img width=332 height=222 src="wp-content/uploads/2022/07/xMichael-Turlin-1-e1657312105997-332x222.jpg.pagespeed.ic.fc5mtkpmT9.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="" loading=lazy srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xMichael-Turlin-1-e1657312105997-332x222.jpg.pagespeed.ic.fc5mtkpmT9.jpg 332w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xMichael-Turlin-1-e1657312105997-599x400.jpg.pagespeed.ic.cg-TmEWy0h.jpg 599w" sizes="(max-width: 332px) 100vw, 332px"/> </a>
</div>
<div class=entry-header>
<div class=entry-category>
<a href="category/news/health" rel=tag class=cat-28>Health</a><a href="category/news" rel=tag class=cat-9>News</a> </div>
<h2 class="entry-title h4"><a href=construction-buddies-tackle-mental-health>Construction Buddies Tackle Mental Health</a></h2> <div class=entry-meta>
<span class="meta-item meta-author"><span class="vcard author"><a href="author/julie"><img alt="" class="avatar avatar-30 photo avatar-default" height=30 width=30 id=pagespeed_img_QSQeqZlIjw7><script id=pagespeed_script_8 data-pagespeed-no-defer>pagespeed.dedupInlinedImages.inlineImg('pagespeed_img_QSQeqZlIjw1','pagespeed_img_QSQeqZlIjw7','pagespeed_script_8');</script>Basingstoke Observer</a></span></span> </div>
</div>
</article>
</div>
<div class="col-12 col-md-6">
<article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-37083 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-hampshire category-news">
<div class=entry-media>
<a href=drive-to-recruit-foster-carers>
<img width=332 height=222 src="wp-content/uploads/2022/07/xP6160082-332x222.jpg.pagespeed.ic.5uNQoambeC.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="" loading=lazy srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xP6160082-332x222.jpg.pagespeed.ic.5uNQoambeC.jpg 332w, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/xP6160082-600x400.jpg.pagespeed.ic.ipY5F1qIMf.jpg 600w" sizes="(max-width: 332px) 100vw, 332px"/> </a>
</div>
<div class=entry-header>
<div class=entry-category>
<a href="category/news/community" rel=tag class=cat-20>Community</a><a href="category/news/local-towns/hampshire" rel=tag class=cat-854>Hampshire</a><a href="category/news" rel=tag class=cat-9>News</a> </div>
<h2 class="entry-title h4"><a href=drive-to-recruit-foster-carers>Drive To Recruit Foster Carers</a></h2> <div class=entry-meta>
<span class="meta-item meta-author"><span class="vcard author"><a href="author/julie"><img alt="" class="avatar avatar-30 photo avatar-default" height=30 width=30 id=pagespeed_img_QSQeqZlIjw9><script id=pagespeed_script_10 data-pagespeed-no-defer>pagespeed.dedupInlinedImages.inlineImg('pagespeed_img_QSQeqZlIjw1','pagespeed_img_QSQeqZlIjw9','pagespeed_script_10');</script>Basingstoke Observer</a></span></span> </div>
</div>
</article>
</div>
</div>
</div>
<div class="opinion-comments section-margin">
<div class=opinion-comment-form>
<div id=respond class=comment-respond>
<h5 id=reply-title class=h1>Leave a reply <small><a rel=nofollow id=cancel-comment-reply-link href="tradition-honoured-with-peppercorn-rent-of-roses#respond" style="display:none;">Cancel reply</a></small></h5><form action=wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p class=comment-form-author><label for=author>Name</label> <input id=author name=author type=text value="" size=30 maxlength=245 /></p>
<p class=comment-form-email><label for=email>Email</label> <input id=email name=email type=email value="" size=30 maxlength=100 /></p>
<p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value="" size=30 maxlength=200 /></p>
<p class=form-submit><input name=submit type=submit id=submit class=submit value="Submit Comment"/> <input type=hidden name=comment_post_ID value=37089 id=comment_post_ID />
<input type=hidden name=comment_parent id=comment_parent value=0 />
</p></form>	</div>
</div>
</div>
</div>
<div class="col-12 col-lg-4 opinion-order-2">
<aside class="opinion-sidebar row">
<div id=adrotate_widgets-12 class="widget adrotate_widgets col-12 col-md-6 col-lg-12"><div class=opinion-bg-light><div class="g g-3"><div class="g-col b-3 a-234"><a href="https://centresdirect.co.uk/BasingstokeSonyCentre/"><img src="wp-content/uploads/2022/06/xSONY-Button.jpg.pagespeed.ic.t0jJ2Mvx-D.jpg" width=250 height=125 /></a></div><div class="g-col b-3 a-210"><a class=gofollow data-track="MjEwLDMsMSw2MA==" href="https://www.phillips-law.co.uk/"><img src="wp-content/uploads/2021/11/xPhillips-Button.jpeg.pagespeed.ic.5-X5tq3C-b.jpg" width=250 height=250 /></a></div><div class="g-col b-3 a-187"><a class=gofollow data-track="MTg3LDMsMSw2MA==" href="https://www.yumpu.com/en/document/read/67057011/basingstoke-observer-7-july-2022"><img src="wp-content/uploads/2022/07/xOnline-Edition-button-07-07-22.jpg.pagespeed.ic.RdYCKe40t6.jpg" width=521 height=521 /></a></div><div class="g-col b-3 a-194"><a class=gofollow data-track="MTk0LDMsMSw2MA==" href="https://justdaysout.co.uk/"><img src="wp-content/uploads/2021/07/xJDO-Button.jpg.pagespeed.ic.e4DehQCP8y.jpg" width=250 height=125 /></a></div><div class="g-col b-3 a-232"><a href="https://www.elai.uk/"><img src="wp-content/uploads/2022/06/xElai-Destination-Dining-large.jpg.pagespeed.ic.dBmMN3M2Hx.jpg" width=250 height=250 /></a></div><div class="g-col b-3 a-235"><a href="wp-content/uploads/2022/07/Chauffeur-10x3-1.jpg"><img src="wp-content/uploads/2022/07/xChauffeur-wanted-button.jpg.pagespeed.ic.Z4Xi-5gdiP.jpg" width=250 height=125 /></a></div><div class="g-col b-3 a-230"><a href="http://www.deltacarsbasingstoke.com/"><img src="wp-content/uploads/2022/07/xDelta-3x3-Find-us-at-the-bus-station.jpg.pagespeed.ic.hk1s7MmE3x.jpg" width=250 height=125 /></a></div><div class="g-col b-3 a-229"><a href="https://www.hants.gov.uk/socialcareandhealth/adoptsouth/"><img src="wp-content/uploads/2022/06/xAdopt-South-Button.jpg.pagespeed.ic.WIUPvmemNV.jpg" width=250 height=125 /></a></div></div></div></div><div id=custom-twitter-feeds-widget-3 class="widget widget_custom-twitter-feeds-widget col-12 col-md-6 col-lg-12"><div class=opinion-bg-light><h4 class="widget-title h6">Recent Tweets</h4>
<div id=ctf class=" ctf ctf-type-usertimeline ctf-feed-860939781  ctf-styles ctf-list ctf-regular-style" data-ctfshortcode="[]" data-ctfdisablelinks=false data-ctflinktextcolor="#" data-header-size=small data-feedid=860939781 data-postid=37089 data-ctf-flags=gdpr data-ctfneeded=-7>
<div class=ctf-tweets>
<div class="ctf-item ctf-author-basingstokenews ctf-new" id=1547488568053878784>
<div class=ctf-author-box>
<div class=ctf-author-box-link>
<a href="https://twitter.com/basingstokenews" class=ctf-author-avatar target=_blank rel="noopener noreferrer">
<span data-avatar="https://pbs.twimg.com/profile_images/1330146051106410498/R1D5pBSc_normal.jpg" data-alt=basingstokenews>Avatar</span>
</a>
<a href="https://twitter.com/basingstokenews" target=_blank rel="noopener noreferrer" class=ctf-author-name>Basingstoke Observer</a>
<a href="https://twitter.com/basingstokenews" class=ctf-author-screenname target=_blank rel="noopener noreferrer">@basingstokenews</a>
<span class=ctf-screename-sep>&middot;</span>
<div class=ctf-tweet-meta>
<a href="https://twitter.com/basingstokenews/status/1547488568053878784" class=ctf-tweet-date target=_blank rel="noopener noreferrer">4h</a>
</div>
</div>
<div class=ctf-corner-logo>
<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed="" data-prefix=fab data-icon=twitter role=img xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>	</div>
</div>
<div class=ctf-tweet-content>
<p class=ctf-tweet-text>
Public Appeal For Wanted Man<br/>
<br/>
CAN you help Hampshire Constabulary find Charlie Davis, also known as Charlie Tancock, from Basingstoke?<br/>
<br/>
Read more https://www.basingstokeobserver.co.uk/public-appeal-for-wanted-man </p>
</div>
<div class=ctf-tweet-actions>
<a href="https://twitter.com/basingstokenews/status/1547488568053878784" class=ctf-twitterlink target=_blank rel="nofollow noopener noreferrer">
<span>Twitter</span>
<span class=ctf-screenreader>1547488568053878784</span>
</a>
</div>
</div>
<div class="ctf-item ctf-author-basingstokenews ctf-new" id=1547254526389919750>
<div class=ctf-author-box>
<div class=ctf-author-box-link>
<a href="https://twitter.com/basingstokenews" class=ctf-author-avatar target=_blank rel="noopener noreferrer">
<span data-avatar="https://pbs.twimg.com/profile_images/1330146051106410498/R1D5pBSc_normal.jpg" data-alt=basingstokenews>Avatar</span>
</a>
<a href="https://twitter.com/basingstokenews" target=_blank rel="noopener noreferrer" class=ctf-author-name>Basingstoke Observer</a>
<a href="https://twitter.com/basingstokenews" class=ctf-author-screenname target=_blank rel="noopener noreferrer">@basingstokenews</a>
<span class=ctf-screename-sep>&middot;</span>
<div class=ctf-tweet-meta>
<a href="https://twitter.com/basingstokenews/status/1547254526389919750" class=ctf-tweet-date target=_blank rel="noopener noreferrer">20h</a>
</div>
</div>
<div class=ctf-corner-logo>
<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed="" data-prefix=fab data-icon=twitter role=img xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>	</div>
</div>
<div class=ctf-tweet-content>
<p class=ctf-tweet-text>
Drive To Recruit Foster Carers<br/>
<br/>
THE drive to encourage more people to consider fostering has now taken to Hampshire's roads as part of efforts to help make a positive difference to the lives of children in need across the county. <br/>
<br/>
https://www.basingstokeobserver.co.uk/drive-to-recruit-foster-carers </p>
</div>
<div class=ctf-tweet-actions>
<a href="https://twitter.com/basingstokenews/status/1547254526389919750" class=ctf-twitterlink target=_blank rel="nofollow noopener noreferrer">
<span>Twitter</span>
<span class=ctf-screenreader>1547254526389919750</span>
</a>
</div>
</div>
<div class="ctf-item ctf-author-basingstokenews ctf-new" id=1547191611477614594>
<div class=ctf-author-box>
<div class=ctf-author-box-link>
<a href="https://twitter.com/basingstokenews" class=ctf-author-avatar target=_blank rel="noopener noreferrer">
<span data-avatar="https://pbs.twimg.com/profile_images/1330146051106410498/R1D5pBSc_normal.jpg" data-alt=basingstokenews>Avatar</span>
</a>
<a href="https://twitter.com/basingstokenews" target=_blank rel="noopener noreferrer" class=ctf-author-name>Basingstoke Observer</a>
<a href="https://twitter.com/basingstokenews" class=ctf-author-screenname target=_blank rel="noopener noreferrer">@basingstokenews</a>
<span class=ctf-screename-sep>&middot;</span>
<div class=ctf-tweet-meta>
<a href="https://twitter.com/basingstokenews/status/1547191611477614594" class=ctf-tweet-date target=_blank rel="noopener noreferrer">24h</a>
</div>
</div>
<div class=ctf-corner-logo>
<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed="" data-prefix=fab data-icon=twitter role=img xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>	</div>
</div>
<div class=ctf-tweet-content>
<p class=ctf-tweet-text>
Promising Youngster Wins Again<br/>
<br/>
BASINGSTOKE &amp; Deane Junior Sportsman of the Year finalist and Oakley resident, Travis Moore (12) was selected to represent Great Britain at the 2022 International Biathle and Laser Run Competition held recently in Madeira<br/>
<br/>
https://www.basingstokeobserver.co.uk/promising-youngster-wins-again </p>
</div>
<div class=ctf-tweet-actions>
<a href="https://twitter.com/basingstokenews/status/1547191611477614594" class=ctf-twitterlink target=_blank rel="nofollow noopener noreferrer">
<span>Twitter</span>
<span class=ctf-screenreader>1547191611477614594</span>
</a>
</div>
</div> </div>
</div>
</div></div>
</aside> </div>
</div>
</div>
</div>
<footer id=opinion-footer class=opinion-footer>
<div class=container>
<div class=opinion-prefooter>
<a href="/"><img src="wp-content/uploads/2022/01/xBasingstoke-Masthead-Jan-2021.jpg.pagespeed.ic.PYnSJnrwqy.jpg" alt="Basingstoke Observer" width=893 height=178></a>
<ul id=menu-social-1 class=opinion-menu-social><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35082"><a href="https://twitter.com/BasingstokeNews"><span class=opinion-social-name>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35083"><a href="https://www.facebook.com/pages/Basingstoke-Observer/1379752185643848"><span class=opinion-social-name>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35084"><a href="https://www.linkedin.com/company/basingstoke-observer/"><span class=opinion-social-name>LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35085"><a href="https://www.instagram.com/basingstokeobserver/?hl=en"><span class=opinion-social-name>Instagram</span></a></li>
<li class="time-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35086"><a href="#"><span class=opinion-social-name>Time</span></a></li>
<li class="date-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35087"><a href="#"><span class=opinion-social-name>Date</span></a></li>
<li class="weather-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35415"><a href="#"><span class=opinion-social-name>Weather</span></a></li>
</ul>
</div>
<div class="row opinion-footer-widgets justify-content-center">
<div class="col-12 col-md-6 col-lg-4">
<div id=block-3 class="widget widget_block ">
<h2 id=latest-articles>Latest Articles</h2>
</div><div id=block-4 class="widget widget_block widget_recent_entries "><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class=wp-block-latest-posts__post-title href=summer-fun-for-everyone>Summer Fun For Everyone</a></li>
<li><a class=wp-block-latest-posts__post-title href=tech-boost-helps-families-in-need>Tech Boost Helps Families In Need</a></li>
<li><a class=wp-block-latest-posts__post-title href=tradition-honoured-with-peppercorn-rent-of-roses>Tradition Honoured With Peppercorn Rent Of Roses</a></li>
<li><a class=wp-block-latest-posts__post-title href=keep-your-garden-healthy-whilst-on-holiday>Keep Your Garden Healthy Whilst On Holiday</a></li>
<li><a class=wp-block-latest-posts__post-title href=scarecrows-take-over-village>Scarecrows Take Over Village</a></li>
</ul></div>	</div>
<div class="col-12 col-md-6 col-lg-4">
<div id=block-6 class="widget widget_block">
<h2 id=upcoming-events>Upcoming Events</h2>
</div><div class=tribe-compatibility-container>
<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js=tribe-events-view data-view-rest-nonce=095fbfeb2c data-view-rest-url="https://www.basingstokeobserver.co.uk/wp-json/tribe/views/v2/html" data-view-manage-url=1 data-view-breakpoint-pointer=0e467715-385a-40b7-baab-a2b1c0f0c84b>
<div class=tribe-events-widget-events-list>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Crafted","description":"&lt;p&gt;Crafted is a collaboration between Hampshire Cultural Trust, which operates the Willis Museum, and the Hampshire and Berkshire Guild of Craftsmen.\u00a0 Running until 17 July 2022, the exhibition brings together [&hellip;]&lt;/p&gt;\\n","image":"https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/05/Jennie-G_23b-Edited-V2_maxWidth_3840_maxHeight_2160_ppi_300_quality_95_embedColorProfile_true.jpg","url":"https://www.basingstokeobserver.co.uk/event/crafted/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-07T08:00:00+00:00","endDate":"2022-07-17T17:00:00+00:00","location":{"@type":"Place","name":"Willis Museum and Sainsbury Gallery","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"Market Place","addressLocality":"Basingstoke","postalCode":"RG21 7QD"},"telephone":"","sameAs":"https://www.hampshireculture.org.uk/willis-museum-and-sainsbury-gallery"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Jan Jack&#8217;s Comedy Laughter House","description":"&lt;p&gt;Ben Norris, Matt Bragg, Tadiwa Mahlunge, Jannie Jack &amp; MC Cerys Nelmes bring you another great night of laughter.&lt;/p&gt;\\n","image":"https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/07/Laughter-House-14-July-2022.jpg","url":"https://www.basingstokeobserver.co.uk/event/jan-jacks-comedy-laughter-house/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-07-14T21:30:00+00:00","endDate":"2022-07-14T22:30:00+00:00","location":{"@type":"Place","name":"Apollo Hotel","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"Aldermaston Roundabout","addressLocality":"Basingstoke","postalCode":"RG24 9NU"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Jan Jack&#8217;s Laughter House Comedy Club","description":"","url":"https://laughterhousecomedy.club/","telephone":"","email":"","sameAs":"https://laughterhousecomedy.club/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Overton Scarecrow Festival","description":"","image":"https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/05/Overton-Scarecrow-Festival-e1654597636958.png","url":"https://www.basingstokeobserver.co.uk/event/overton-scarecrow-festival/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-07-15T07:00:00+00:00","endDate":"2022-07-17T19:00:00+00:00","location":{"@type":"Place","name":"Overton","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"High Street","addressLocality":"Overton"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script>
<script data-js=tribe-events-view-data type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/www.basingstokeobserver.co.uk\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Tradition Honoured With Peppercorn Rent Of Roses \u2013 Basingstoke Observer","limit":"3","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-4-title","name":"widget-tribe-widget-events-list[4][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-4-limit","name":"widget-tribe-widget-events-list[4][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-4-no_upcoming_events","name":"widget-tribe-widget-events-list[4][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-4-featured_events_only","name":"widget-tribe-widget-events-list[4][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-4-jsonld_enable","name":"widget-tribe-widget-events-list[4][jsonld_enable]","options":[],"placeholder":"","value":null}},"opinion-bg":"0","events":[36623,36983,36587],"url":"https:\/\/www.basingstokeobserver.co.uk\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-07-14 00:00:00","now":"2022-07-14 12:09:56","rest_url":"https:\/\/www.basingstokeobserver.co.uk\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"095fbfeb2c","today_url":"https:\/\/www.basingstokeobserver.co.uk\/?post_type=tribe_events&eventDisplay=widget-events-list&name=tradition-honoured-with-peppercorn-rent-of-roses","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/j\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"1","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/www.basingstokeobserver.co.uk\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"0e467715-385a-40b7-baab-a2b1c0f0c84b","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/www.basingstokeobserver.co.uk\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/www.basingstokeobserver.co.uk\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/www.basingstokeobserver.co.uk\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/www.basingstokeobserver.co.uk\/events\/","widget_title":"&nbsp;","hide_if_no_upcoming_events":false,"display":[],"subscribe_links":{"gcal":{"block_slug":"hasGoogleCalendar","label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"block_slug":"hasiCal","label":"iCalendar","single_label":"Add to iCalendar","visible":true},"outlook-365":{"block_slug":"hasOutlook365","label":"Outlook 365","single_label":"Outlook 365","visible":true},"outlook-live":{"block_slug":"hasOutlookLive","label":"Outlook Live","single_label":"Outlook Live","visible":true}},"_context":{"slug":"widget-events-list"}}</script>
<header class=tribe-events-widget-events-list__header>
<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
&nbsp;	</h2>
</header>
<div class=tribe-events-widget-events-list__events>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class=tribe-events-widget-events-list__event-date-tag-datetime datetime=2022-07-14>
<span class=tribe-events-widget-events-list__event-date-tag-month>
Jul	</span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
14	</span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-36623 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-arts">
<div class=tribe-events-widget-events-list__event-details>
<header class=tribe-events-widget-events-list__event-header>
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class=tribe-events-widget-events-list__event-datetime datetime=2022-06-07>
<span class=tribe-event-date-start>June 7 @ 8:00 am</span> - <span class=tribe-event-date-end>July 17 @ 5:00 pm</span>	</time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="event/crafted" title=Crafted rel=bookmark class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Crafted	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class=tribe-events-widget-events-list__event-date-tag-datetime datetime=2022-07-14>
<span class=tribe-events-widget-events-list__event-date-tag-month>
Jul	</span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
14	</span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-36983 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-comedy">
<div class=tribe-events-widget-events-list__event-details>
<header class=tribe-events-widget-events-list__event-header>
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class=tribe-events-widget-events-list__event-datetime datetime=2022-07-14>
<span class=tribe-event-date-start>9:30 pm</span> - <span class=tribe-event-time>10:30 pm</span>	</time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="event/jan-jacks-comedy-laughter-house" title="Jan Jack&#8217;s Comedy Laughter House" rel=bookmark class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Jan Jack&#8217;s Comedy Laughter House	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class=tribe-events-widget-events-list__event-date-tag-datetime datetime=2022-07-15>
<span class=tribe-events-widget-events-list__event-date-tag-month>
Jul	</span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
15	</span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-36587 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-family-fun">
<div class=tribe-events-widget-events-list__event-details>
<header class=tribe-events-widget-events-list__event-header>
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class=tribe-events-widget-events-list__event-datetime datetime=2022-07-15>
<span class=tribe-event-date-start>July 15 @ 7:00 am</span> - <span class=tribe-event-date-end>July 17 @ 7:00 pm</span>	</time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="event/overton-scarecrow-festival" title="Overton Scarecrow Festival" rel=bookmark class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Overton Scarecrow Festival	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
</div>
<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a href="events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
View Calendar	</a>
</div>
</div>
</div>
</div>
<script class=tribe-events-breakpoints>
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="0e467715-385a-40b7-baab-a2b1c0f0c84b"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
</div>
<div class="col-12 col-md-6 col-lg-4">
<div id=block-10 class="widget widget_block">
<h2 id=contact-us>Contact us</h2>
</div><div id=block-13 class="widget widget_block widget_text">
<p><strong>Phone:</strong> 01256 952180<br><strong>Email:</strong> <a rel="noreferrer noopener" href="mailto:Info@basingstokeobserver.co.uk" target=_blank>Info@basingstokeobserver.co.uk</a></p>
</div><div id=block-14 class="widget widget_block widget_text">
<p><strong>Registered Address</strong><br>Observer Media Group<br>8 Church Street<br>Basingstoke<br>RG21 7QE</p>
</div>	</div>
</div>
<div class=opinion-postfooter>
Created by <a href="https://prystine.co.uk" target=_blank>Prystine</a> &middot; Copyright 2022 &middot; All rights reserved </div>
</div>
</footer>
<div class=opinion-sticky-bottom>
<div class="opinion-bottom-content opinion-first active">
<div class="container d-flex justify-content-between align-items-center">
<div class=opinion-slot-l>
<a href="author/julie" class=slot-image><img alt="" class="avatar avatar-85 photo avatar-default" height=85 width=85 id=pagespeed_img_V3AfikC9m-11><script id=pagespeed_script_12 data-pagespeed-no-defer>pagespeed.dedupInlinedImages.inlineImg('pagespeed_img_V3AfikC9m-2','pagespeed_img_V3AfikC9m-11','pagespeed_script_12');</script></a>
<span class=slot-label>
<span class=pre-title>Written by</span>
<span class="slot-title h6">Basingstoke Observer</span>
</span>
</div>
<div class=opinion-slot-r>
<span class="slot-title h6"><a href="tradition-honoured-with-peppercorn-rent-of-roses#respond" class=opinion-scroll-animate>Add comment</a></span>
</div>
</div>
</div>
<div class="opinion-bottom-content opinion-second">
<div class="container d-flex justify-content-between align-items-center">
<div class=opinion-slot-l>
<span class=slot-label>
<span class="slot-title h6 slot-title-l"><a href=tech-boost-helps-families-in-need><i class="opinion-icon opinion-icon-left"></i>Tech Boost Helps Families In Need</a></span>
</span>
</div>
<div class=opinion-slot-c>
<div class="meks_ess circle no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Ftradition-honoured-with-peppercorn-rent-of-roses&amp;t=Tradition%20Honoured%20With%20Peppercorn%20Rent%20Of%20Roses"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Ftradition-honoured-with-peppercorn-rent-of-roses&amp;text=Tradition%20Honoured%20With%20Peppercorn%20Rent%20Of%20Roses"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Ftradition-honoured-with-peppercorn-rent-of-roses&amp;media=https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Fwp-content%2Fuploads%2F2022%2F07%2FNaomi-Peppercorn.jpg&amp;description=Tradition%20Honoured%20With%20Peppercorn%20Rent%20Of%20Roses"><span>Pinterest</span></a><a href="https://api.whatsapp.com/send?text=Tradition%20Honoured%20With%20Peppercorn%20Rent%20Of%20Roses https%3A%2F%2Fwww.basingstokeobserver.co.uk%2Ftradition-honoured-with-peppercorn-rent-of-roses" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </div>
<div class=opinion-slot-r>
<span class=slot-label>
<span class="slot-title h6 slot-title-r"><a href=scarecrows-take-over-village>Scarecrows Take Over Village<i class="opinion-icon opinion-icon-right"></i></a></span>
</span>
</div>
</div>
</div>
</div>
<div class=opinion-action-overlay>
</div>
<div class="opinion-sidebar opinion-sidebar-hidden">
<div class=opinion-sidebar-branding>
<span class="site-title h1 "><a href="/" rel=home><picture class=opinion-logo><source media="(min-width: 970px)" srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg 2x"><source srcset="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg, https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/01/Basingstoke-Masthead-Jan-2021.jpg 2x"><img src="wp-content/uploads/2022/01/xBasingstoke-Masthead-Jan-2021.jpg.pagespeed.ic.PYnSJnrwqy.jpg" alt="Basingstoke Observer" width=893 height=178></picture></a></span>	<span class=opinion-action-close><i class="opinion-icon opinion-icon-close" aria-hidden=true></i></span>
</div>
<div class="opinion-menu-mobile widget d-md-block d-lg-none">
<div class=opinion-bg-light>
<nav class=menu-main-menu-container><ul id=menu-main-menu-1 class=opinion-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10513"><a href="category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="category/business">Business Observer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10516"><a href="category/entertainment">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35100"><a href="category/home-garden">Home &amp; Garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2137"><a href="category/motor-news">Motors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10520"><a href="category/sport">Sport</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35101"><a href="events/">Events</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35102"><a href=events>All Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35105"><a href="events/community/add/">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35110"><a href="category/puzzles">Puzzles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32195"><a href="category/advertorial-content">Advertorial Content</a></li>
</ul></nav>
<ul id=menu-social-2 class=opinion-menu-social><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35082"><a href="https://twitter.com/BasingstokeNews"><span class=opinion-social-name>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35083"><a href="https://www.facebook.com/pages/Basingstoke-Observer/1379752185643848"><span class=opinion-social-name>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35084"><a href="https://www.linkedin.com/company/basingstoke-observer/"><span class=opinion-social-name>LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35085"><a href="https://www.instagram.com/basingstokeobserver/?hl=en"><span class=opinion-social-name>Instagram</span></a></li>
<li class="time-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35086"><a href="#"><span class=opinion-social-name>Time</span></a></li>
<li class="date-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35087"><a href="#"><span class=opinion-social-name>Date</span></a></li>
<li class="weather-me menu-item menu-item-type-custom menu-item-object-custom menu-item-35415"><a href="#"><span class=opinion-social-name>Weather</span></a></li>
</ul>	<ul id=menu-top-1 class=opinion-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10529"><a href=advertise-in-the-observer>Advertise</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10533"><a href="advertise-in-the-observer/advertising-terms-and-conditions">Advertising T&#038;Cs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10536"><a href="category/competitions">Competitions</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28692"><a href=competition-terms-conditions>Competition T&#038;Cs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10534"><a href=about-us>Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28699"><a href=subscriptions>Subscriptions</a></li>
</ul>	</div>
</div>
</div>
<script type="text/javascript">
	
	jQuery(document).ready(function( $ ) {

		$('.date-me a').text('Thu 14th Jul 2022');
		
		setInterval(function () {
			var dt = new Date();
			var time = dt.getHours() + ":" + dt.getMinutes() + ":" + dt.getSeconds();
			$('.time-me a').text( time );
		}, 1000);
		
		
		
		$('.opinion-top-bar .weather-me').after('<a class="weatherwidget-io" href="https://forecast7.com/en/51d27n1d09/basingstoke/" data-mode="Current" data-theme="pure" data-basecolor="#33333300" data-accent="#fff" data-textcolor="#fff" data-highcolor="#fff" data-lowcolor="#fff" data-suncolor="#fff" data-mooncolor="#fff" data-cloudcolor="#fff" data-cloudfill="#fff" data-raincolor="#fff" data-snowcolor="#fff" >Basingstoke, UK</a>');
		
	//	attr('data-mode','Current');
		$('.weather-me').attr('theme','pure');
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
		
		
		/*
		var navHTML = '<p class="mobile"><ul class="onShowNav"><li><a href="/category/news/">News</a></li><li><a href="/category/news/business/">Business</a></li><li><a href="/category/entertainment/whatson">Arts &amp; Culture</a></li><li><a href="#">Home &amp; Garden</a></li></ul></p>';
		
		$('.opinion-header-border').html(navHTML);
		*/
	});
	
</script>	<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div id=cmplz-cookiebanner-container><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal=true data-nosnippet=true role=dialog aria-live=polite aria-labelledby=cmplz-header-1-optin aria-describedby=cmplz-message-1-optin>
<div class=cmplz-header>
<div class=cmplz-logo></div>
<div class=cmplz-title id=cmplz-header-1-optin>Manage Cookie Consent</div>
<div class=cmplz-close tabindex=0 role=button aria-label=close-dialog>
<svg aria-hidden=true focusable=false data-prefix=fas data-icon=times class="svg-inline--fa fa-times fa-w-11" role=img xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill=currentColor d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</div>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class=cmplz-body>
<div class=cmplz-message id=cmplz-message-1-optin>We use cookies to optimise our website and our service.</div>
<div class=cmplz-categories>
<details class="cmplz-category cmplz-functional">
<summary>
<span class=cmplz-category-header>
<span class=cmplz-category-title>Functional</span>
<span class=cmplz-always-active>
<span class=cmplz-banner-checkbox>
<input type=checkbox id=cmplz-functional-optin data-category=cmplz_functional class="cmplz-consent-checkbox cmplz-functional" size=40 value=1 />
<label class=cmplz-label for=cmplz-functional-optin tabindex=0><span>Functional</span></label>
</span>
Always active	</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height=18><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
</span>
</span>
</summary>
<div class=cmplz-description>
<span class=cmplz-description-functional>The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class=cmplz-category-header>
<span class=cmplz-category-title>Preferences</span>
<span class=cmplz-banner-checkbox>
<input type=checkbox id=cmplz-preferences-optin data-category=cmplz_preferences class="cmplz-consent-checkbox cmplz-preferences" size=40 value=1 />
<label class=cmplz-label for=cmplz-preferences-optin tabindex=0><span>Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height=18><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
</span>
</span>
</summary>
<div class=cmplz-description>
<span class=cmplz-description-preferences>The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class=cmplz-category-header>
<span class=cmplz-category-title>Statistics</span>
<span class=cmplz-banner-checkbox>
<input type=checkbox id=cmplz-statistics-optin data-category=cmplz_statistics class="cmplz-consent-checkbox cmplz-statistics" size=40 value=1 />
<label class=cmplz-label for=cmplz-statistics-optin tabindex=0><span>Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height=18><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
</span>
</span>
</summary>
<div class=cmplz-description>
<span class=cmplz-description-statistics>The technical storage or access that is used exclusively for statistical purposes.</span>
<span class=cmplz-description-statistics-anonymous>The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class=cmplz-category-header>
<span class=cmplz-category-title>Marketing</span>
<span class=cmplz-banner-checkbox>
<input type=checkbox id=cmplz-marketing-optin data-category=cmplz_marketing class="cmplz-consent-checkbox cmplz-marketing" size=40 value=1 />
<label class=cmplz-label for=cmplz-marketing-optin tabindex=0><span>Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height=18><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
</span>
</span>
</summary>
<div class=cmplz-description>
<span class=cmplz-description-marketing>The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target=_blank rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class=cmplz-buttons>
<button class="cmplz-btn cmplz-accept">Accept</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">Preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
</div>
<div id=cmplz-manage-consent data-nosnippet=true><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js" integrity="sha512-XtmMtDEcNz2j7ekrtHvOVR4iwwaD6o/FUJe6+Zq+HgcCsk3kj4uSQQR8weQ2QVj1o0Pk6PwYLohm206ZzNfubg==" crossorigin=anonymous></script>
<script type="text/javascript">
		
		jQuery('.opinion-site-branding').after('<div class="g g-38"><div class="g-dyn a-233 c-1"><a href="https://www.hampshireoctoberfest.co.uk/"><img src="https://www.basingstokeobserver.co.uk/wp-content/uploads/2022/06/Octoberfest-leaderboard.jpg" /></a></div></div>');
		
		jQuery('.hero-slider .row').slick({
			dots: false,
			arrows: false,
			infinite: true,
			autoplay: true,
			autoplaySpeed: 4000,
			slidesToShow: 1,
			adaptiveHeight: true
		});

		jQuery('.opinion-module-1').addClass('animate__animated animate__fadeInUp');

		jQuery('.listen-live-cta, .listen-live-open').on('click', function() {
		window.open('https://www.basingstokeobserver.co.uk/radioplayer','Listen Live','resizable,height=450,width=600'); return false;
		});
		
		(function($) {

			$('.single-post article p').each(function() {
				var $p = $(this),
					txt = $p.html();
				if (txt=='&nbsp;') {
					$p.remove();   
				}
			});
			
			var width = $( ".mobile-top-wrapper" ).height();
			$( ".clearboth1" ).height( width );

			$( window ).resize(function() {
				var width = $( ".mobile-top-wrapper" ).height();
				$( ".clearboth1" ).height( width );
			});
			$(window).trigger('resize');
			
			setTimeout(function(){ 
				$(window).trigger('resize');
			}, 500);
			
			
		})(jQuery);
		 
	</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type='text/javascript' id=jshowoff-adrotate-js-extra>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js.pagespeed.ce.bQXlwpTFe_.js' id=jshowoff-adrotate-js></script>
<script type='text/javascript' id=clicktrack-adrotate-js-extra>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js.pagespeed.ce.etHVHnwltW.js' id=clicktrack-adrotate-js></script>
<script type='text/javascript' src='wp-content/plugins/meks-flexible-shortcodes/js/main.js,qver=1.pagespeed.ce.e1Zwc_kXPW.js' id=mks_shortcodes_js-js></script>
<script type='text/javascript' src='wp-includes/js/imagesloaded.min.js,qver=4.1.4.pagespeed.ce.OlZ1K3NmNb.js' id=imagesloaded-js></script>
<script type='text/javascript' src='wp-includes/js/masonry.min.js,qver=4.2.2.pagespeed.ce.Oz_IJuWPxV.js' id=masonry-js></script>
<script type='text/javascript' src='wp-includes/js/jquery/jquery.masonry.min.js,qver=3.1.2b.pagespeed.ce.zQ6zQGCW_4.js' id=jquery-masonry-js></script>
<script type='text/javascript' id=opinion-main-js-extra>
/* <![CDATA[ */
var opinion_js_settings = {"rtl_mode":"","header_sticky":"","header_sticky_offset":"500","header_sticky_up":"","single_sticky_bottom":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='wp-content/themes/opinion/assets/js/min.js,qver=1.4.pagespeed.ce.OTavkCv0Dw.js' id=opinion-main-js></script>
<script type='text/javascript' src='wp-includes/js/comment-reply.min.js,qver=6.0.1.pagespeed.ce.SS8sGn6n64.js' id=comment-reply-js></script>
<script type='text/javascript' src='wp-content/plugins/meks-easy-social-share/assets/js/main.js,qver=1.2.7.pagespeed.ce.qR3LtpaglN.js' id=meks_ess-main-js></script>
<script type='text/javascript' id=cmplz-cookiebanner-js-extra>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"19","version":"6.2.4","store_consent":"","do_not_track":"","consenttype":"optin","region":"uk","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.basingstokeobserver.co.uk\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"14","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept {category} cookies and enable this content","css_file":"https:\/\/www.basingstokeobserver.co.uk\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=19","page_links":{"uk":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.basingstokeobserver.co.uk\/cookie-policy-uk"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js,qver=6.2.4.pagespeed.ce.jsCHYTh3kl.js' id=cmplz-cookiebanner-js></script>
<script type='text/javascript' id=ctf_scripts-js-extra>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.basingstokeobserver.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js,qver=2.0.1.pagespeed.ce.FXUAaRy3Sz.js' id=ctf_scripts-js></script>
<script type='text/javascript' src='wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js,qver=4.15.3.pagespeed.ce.pT-xKNgE2W.js' id=tribe-common-js></script>
<script type='text/javascript' src='wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js,qver=4.15.3.pagespeed.ce.DWDb56nJm1.js' id=tribe-query-string-js></script>
<script src='wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js.pagespeed.ce.7SpNpGVo60.js'></script>
<script type='text/javascript' src='wp-includes/js/underscore.min.js,qver=1.13.3.pagespeed.ce.QqoX4fhQpB.js' id=underscore-js></script>
<script src='wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js.pagespeed.ce.Xs_Jf5j0GC.js'></script>
<script defer type='text/javascript' src='wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js,qver=5.16.2.pagespeed.ce.oxTMKpaLS1.js' id=tribe-events-views-v2-manager-js></script>
<script type='text/javascript' src='wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js,qver=5.16.2.pagespeed.ce.vh4bitjQlf.js' id=tribe-events-views-v2-breakpoints-js></script>
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-30').gslider({ groupid: 30, speed: 3000 });
	jQuery('.g-31').gslider({ groupid: 31, speed: 3000 });
	jQuery('.g-32').gslider({ groupid: 32, speed: 3000 });
	jQuery('.g-33').gslider({ groupid: 33, speed: 3000 });
	jQuery('.g-34').gslider({ groupid: 34, speed: 3000 });
	jQuery('.g-35').gslider({ groupid: 35, speed: 3000 });
	jQuery('.g-37').gslider({ groupid: 37, speed: 3000 });
	jQuery('.g-38').gslider({ groupid: 38, speed: 6000 });
	jQuery('.g-39').gslider({ groupid: 39, speed: 3000 });
}
});
</script>
</div>
</body>
</html>
